Start Wordpress Plugins Formulare WordPress Ajax Kontaktformular mit Anhängen 2.0

WordPress Ajax Kontaktformular mit Anhängen 2.0

710

Notice: A non well formed numeric value encountered in /www/htdocs/w00f9f08/agentur/wp-content/plugins/wp-rich-snippets/lib/includes/wprs-functions.php on line 395

Notice: A non well formed numeric value encountered in /www/htdocs/w00f9f08/agentur/wp-content/plugins/wp-rich-snippets/lib/includes/wprs-functions.php on line 454

Notice: A non well formed numeric value encountered in /www/htdocs/w00f9f08/agentur/wp-content/plugins/wp-rich-snippets/lib/includes/wprs-functions.php on line 970

Notice: A non well formed numeric value encountered in /www/htdocs/w00f9f08/agentur/wp-content/plugins/wp-rich-snippets/lib/includes/wprs-functions.php on line 395

Notice: A non well formed numeric value encountered in /www/htdocs/w00f9f08/agentur/wp-content/plugins/wp-rich-snippets/lib/includes/wprs-functions.php on line 454

Notice: A non well formed numeric value encountered in /www/htdocs/w00f9f08/agentur/wp-content/plugins/wp-rich-snippets/lib/includes/wprs-functions.php on line 970

Notice: A non well formed numeric value encountered in /www/htdocs/w00f9f08/agentur/wp-content/plugins/wp-rich-snippets/lib/includes/wprs-functions.php on line 395

Notice: A non well formed numeric value encountered in /www/htdocs/w00f9f08/agentur/wp-content/plugins/wp-rich-snippets/lib/includes/wprs-functions.php on line 454

Notice: A non well formed numeric value encountered in /www/htdocs/w00f9f08/agentur/wp-content/plugins/wp-rich-snippets/lib/includes/wprs-functions.php on line 970

Notice: A non well formed numeric value encountered in /www/htdocs/w00f9f08/agentur/wp-content/plugins/wp-rich-snippets/lib/includes/wprs-functions.php on line 395

Notice: A non well formed numeric value encountered in /www/htdocs/w00f9f08/agentur/wp-content/plugins/wp-rich-snippets/lib/includes/wprs-functions.php on line 454

Notice: A non well formed numeric value encountered in /www/htdocs/w00f9f08/agentur/wp-content/plugins/wp-rich-snippets/lib/includes/wprs-functions.php on line 970

Notice: A non well formed numeric value encountered in /www/htdocs/w00f9f08/agentur/wp-content/plugins/wp-rich-snippets/lib/includes/wprs-functions.php on line 395

Notice: A non well formed numeric value encountered in /www/htdocs/w00f9f08/agentur/wp-content/plugins/wp-rich-snippets/lib/includes/wprs-functions.php on line 454

Notice: A non well formed numeric value encountered in /www/htdocs/w00f9f08/agentur/wp-content/plugins/wp-rich-snippets/lib/includes/wprs-functions.php on line 970

Notice: A non well formed numeric value encountered in /www/htdocs/w00f9f08/agentur/wp-content/plugins/wp-rich-snippets/lib/includes/wprs-functions.php on line 395

Notice: A non well formed numeric value encountered in /www/htdocs/w00f9f08/agentur/wp-content/plugins/wp-rich-snippets/lib/includes/wprs-functions.php on line 454

Notice: A non well formed numeric value encountered in /www/htdocs/w00f9f08/agentur/wp-content/plugins/wp-rich-snippets/lib/includes/wprs-functions.php on line 970

LIVE VORSCHAUJETZT KAUFEN FÜR $16

Wordpress Ajax Kontaktformular mit Anhängen 2.0

Ajax Contact Form Builder mit Attachments Senden und keine Spam-Kontrolle (drag and drop, reCaptcha, ayah) für WordPress

Das w2 Ajax Kontaktformular für WordPress ist eine benutzerfreundliche und reaktionsschnelle Lösung zum Erstellen eines ajax Kontaktformulars in WordPress. Als flexibles Plug-in konzipiert, bietet dieser Artikel Klassiker und Originale, die über ein Fulll AJAX Admin Plugin-Panel vollständig konfigurierbar sind. Sie können einfach Ihre eigenen Formulare erstellen (benutzerfreundlicher Drag & Drop Formular Builder). Sie können auch Ihre Formulare apearence schnell anpassen, indem Sie die Admin-Oberfläche des Plugins verwenden.

Drag & Drop Formular Builder:

Sie können ganz einfach Ihre eigenen Formularvorlagen erstellen (Felder hinzufügen oder entfernen), indem Sie den Formulargenerator zum Ziehen und Ablegen verwenden.

Wordpress Ajax Kontaktformular mit Anhängen 2.0

Einfache Themenkundenanpassung:

Sie können das Erscheinungsbild Ihres Formulars leicht bearbeiten, indem Sie die Schnellbearbeitungsoberfläche verwenden. Wenn Sie mehr benötigen, können Sie Ihr eigenes CSS-Design erstellen, indem Sie die Design-Bearbeitungsschnittstelle (Full CSS) verwenden.

Wordpress Ajax Kontaktformular mit Anhängen 2.0

Mail-Nachrichten in der Datenbank speichern:

Sie können Ihre Nachrichten in der Datenbank speichern.

Wordpress Ajax Kontaktformular mit Anhängen 2.0

Vollständiges AJAX-Plugin-Admin-Panel:

Benutzerfreundliche Plugin-Verwaltung.

Wordpress Ajax Kontaktformular mit Anhängen 2.0

Version 2.0:

  • Drag & Drop-Formularerstellung hinzugefügt.
  • Vollständiges AJAX Plugin Admin Panel hinzugefügt.
  • Funktion zum Speichern von Nachrichten in der Datenbank hinzugefügt.
  • Soundcloud-Taste hinzugefügt.
  • Funktion für schnelle CSS-Ausgabe hinzugefügt.
  • Formularunterstützung für mehrere Seiten hinzugefügt.
  • Tooltip-Unterstützung hinzugefügt.

Keine Spam-Kontrolle (Drag & Drop)

Die Drag & Drop-Funktion No Spam Control ist eine benutzerfreundliche Alternative zum herkömmlichen Captcha.
Es ist keine einfache Drag'n'Drop-Funktion, um den Sende-Button anzuzeigen. Es ist eine komplette Anti-Spam-Lösung.

Das No Spam Control steuert die Zeit zwischen den einzelnen Einreichungen (konfigurierbar max / min) und generiert einige versteckte Felder mit einem Verschlüsselungsschlüssel (konfigurierbar) wenn der Dragger fallengelassen wird. Die versteckten Felder werden mit alphanumerischer Zufallszahl und Zeit (verschlüsselt über Verschlüsselungsschlüssel) erzeugt, um sicherzustellen, dass die Felder für die No Spam Control nur für einen begrenzten Zeitraum verfügbar sind (konfigurierbar).

Dies ist ein wirklich sicherer und benutzerfreundlicher Schutz. Dann ist es einfach, es mit CSS anzupassen.

Es gibt 4 Arten für No Spam Control:

  • Basic (einfach Drag'n'Drop)
  • Farben (Drag'n'Drop die richtige Farbe)
  • Zahlen (Drag'n'Drop die richtige Zahl)
  • Formen (Drag'n'Drop die richtige Form)

Das Plugin erlaubt es Ihnen, andere capctha Lösungen wie Google ReCaptcha oder AYAH zu benutzen (sind Sie ein Mensch).

Mindestanforderungen

  • PHP Version 5.x (PHP5 oder höher).
  • WordPress 3.7 oder höher.

Themenkompatibilität – Testversion (Vor dem Kauf testen)

Sie können die Kompatibilität des Plugins mit Ihrem Thema testen, indem Sie das
Layout Compatibility Plugin – Testversion (installiere das Plugin einfach in deinem WordPress).

Wenn das Plugin nicht korrekt in den Front-End- oder Back-End-Seiten Ihres Themas angezeigt wird, scheint es einen Layout-Konflikt zu geben (Konflikt zwischen dem Plugin und Ihrem Layout).
Das Plugin enthält Funktionen zum Lösen von Themenkonflikten (Abschnitt Globale Einstellungen). Wenn es einen Konflikt zwischen Themen gibt und Sie das Plugin kaufen möchten, können Sie sich an den technischen Support wenden (senden Sie die URL der Seite, auf der das Formular angezeigt wird) richtige Konfiguration des Bereichs Globale Einstellungen, um den Konflikt zwischen den Themen zu lösen.

Admin Plugin Interface (Vor dem Kauf testen)

Sie können das Admin Plugin Interface testen: Demo Backoffice.
Sehen Sie sich die Videos an.

Standalone-Version verfügbar

PHP und JavaScript Librarys

  • Dieses Plugin verwendet einige PHP-Zend-Komponenten (Zend Mail, Zend Mime) für Mailling-Funktionen.

    Die Zend Mail Komponente ist eine der leistungsfähigsten und professionellsten Mailling-Bibliotheken. Es ermöglicht Ihnen, saubere Mail (Encoding und Anhänge) für alle Mailbox-Typ (Desktop oder Mobile) zu liefern.
  • Es verwendet Klassiker jQuery Plugins wie jQuery Ui, jQuery Form, jQuery Validierung. Alle Themen (jQuery UI) und Übersetzungsdateien für Plugins sind im Paket enthalten.

Eigenschaften

  • Mehrere oder einzelne Dateianhänge (konfigurierbar).
  • Mehrere oder einzelne Empfänger (gleichzeitig oder nicht).
  • Optimiert für iDevices (responsive).
  • Einfaches Erstellen eines eigenen Formulars (drag & dorp form editor).
  • Sie können eine eigene Formularvorlage erstellen.
  • Sie können ein eigenes CSS-Design erstellen und es automatisch zu Ihren Themenlisten im Formulareditor hinzufügen.
  • Auto-Responder-Funktion (konfigurierbar).
  • Nachrichten in der Datenbank speichern
  • Sie können Ihre eigenen Regeln für die Gültigkeitsprüfung festlegen.
  • E-Mail-Nachricht akzeptiert HTML-Inhalt (konfigurierbar).
  • Sie können mehrere Formulare erstellen und in der Datenbank speichern.
  • Ingration in den Inhalt Ihrer Seite "automatisch" oder über "shortcode".
  • Drag and Drop-Funktion (keine Spam-Kontrolle) hat 4 verschiedene Modelle (Live-Vorschau anzeigen).
  • Drag & Drop-Funktion (keine Spam-Kontrolle) ist bereit für den Touchscreen.
  • ReCaptcha Integration.
  • Und mehr…

Technischer Support

Für eine schnelle Antwort senden Sie mir eine private Nachricht über mein Profil.
Webagentur

genießen !

Änderungsprotokoll

Wenn Sie das Plugin bereits gekauft haben, sollten Sie das neueste Update installieren, um einige Fehler zu beheben und neue Funktionen hinzuzufügen.

Vergessen Sie nicht, die Datei "upgrade_instructions.txt" vor dem Upgrade Ihrer Plugin-Installation zu lesen.

  • Version 2.0.27:

    • Ein Problem mit der Anpassung von Etiketten zur Anpassung von Anlagenanhängern wurde behoben.
    • PHP <5.5 Fehler behoben.
  • Version 2.0.26:

    • Möglichkeit, Feldauswahl und CSV-Trennzeichen für CSV-Export anzugeben.
  • Version 2.0.25:

    • Content-Disclaimer-Inhaltstyp hinzugefügt, um Disclaimer-Pop-ups beim Senden von Formularen hinzufügen zu können (akzeptieren oder ablehnen).
    • Möglichkeit hinzugefügt, das Versenden von E-Mails zu deaktivieren, wenn kein Empfänger angegeben wird.
  • Version 2.0.24:

    • PHP-Fehler für PHP Version 7 behoben.
  • Version 2.0.23:

    • Möglichkeit hinzugefügt, HTML5-Mehrfachdateifeld zu verwenden.
    • Neuer PHP-Callback beforeIsValidForm hinzugefügt.
  • Version 2.0.22:

    • Zusätzliche Parameter zum Festlegen des Standarddatums, des Mindestdatums, des Höchstdatums und des Jahresbereichs für jedes Datumsauswahlfeld im Formularerstellungsprogramm.
  • Version 2.0.21:

    • Parameter hinzugefügt, um das Datumsformat des Datumsauswahlfelds im Formulargenerator anzugeben.
  • Version 2.0.20:

    • PHP-Fehler für PHP 7 behoben.
  • Version 2.0.19:

    • Funktion hinzugefügt, um die Überprüfung der Plugin-Version zu deaktivieren.
    • Der Effekt "fadeIn" in der Formularliste wurde entfernt.
  • Version 2.0.18:

    • Behobener Formular-Builder-Fehler für Formular enthält viele Elemente.
  • Version 2.0.17:

    • Zeitstempel, Benutzer-IP und URL-Referer in der Fußzeile der E-Mail-Nachricht hinzugefügt.
    • Bug-Title-Edition im Formular-Generator behoben.
  • Version 2.0.16:

    • Neues Google-Re-Captcha hinzugefügt
    • Xlsx-Erweiterung für Anhangsdatei hinzugefügt.
    • Fixed Attached File Benachrichtigung undefined.
  • Version 2.0.15:

    • Die falsche Dimension (Breite und Höhe) des gezogenen Elements wurde im Formular-Generator für WordPress 4.1 behoben.
  • Version 2.0.14:

    • Falscher Name des Auto-Responder-Absenders im Postfach behoben.
  • Version 2.0.13:

    • Feature hinzugefügt, um die gespeicherten Mails als CSV-Datei zu exportieren.
  • Version 2.0.12:

    • Das HTML5-Benachrichtigungsattribut wurde hinzugefügt, um die Textbenachrichtigung für die Schaltfläche der Anhangdatei anzuzeigen.
  • Version 2.0.11:

    • Korrigiere veraltete Benachrichtigung für mysql_real_escape_string.
  • Version 2.0.10:

    • Feature hinzugefügt, um die Meldung "Eintrag unvollständig" für die Validierung von Javascript hinzuzufügen.
  • Version 2.0.9:

    • Fehler bei der Anpassung des Feldauftritts behoben.
    • Fehler bei der benutzerdefinierten Anpassung von Dateieingaben behoben.
  • Version 2.0.8:

    • Dateitypbenachrichtigungstextanpassung für Formularerstellung hinzugefügt.
  • Version 2.0.7:

    • Fehler bei der Sprachauswahl behoben.
    • Aktualisierte CSS-Designs
  • Version 2.0.6:

    • Feature hinzugefügt, um CC- oder BCC-Empfänger hinzuzufügen, indem Sie diesen Synthax "bcc: recipient@mail.net" verwenden.
    • CSS-Gitter-Layout wurde aktualisiert, um die Gitterelemente zu zentrieren.
  • Version 2.0.5:

    • Ersetzte Formular-ID durch den Formularnamen in Nachrichten-Datentabellen.
  • Version 2.0.4:

    • Funktion zum Laden von WordPress jQuery UI-Librarys anstelle des benutzerdefinierten jQuery UI-Pakets hinzugefügt (nur im Backoffice verfügbar).
  • Version 2.0.3:

    • Falsche Pfad CSS Librarys in fornt Ende für nicht angemeldete Benutzer behoben, wenn native Shortcode verwendet.
  • Version 2.0.2:

    • Feature hinzugefügt, um die systemeigene WordPress-Shortcode-Funktion anstelle des Ladens von intelligenten Bibliotheken zu verwenden.
  • Version 2.0.1:

    • Hinzugefügt Speichern Sie jedes Feld Werte einzeln in der Datenbank.
  • Version 2.0:

    • Drag & Drop-Formularerstellung hinzugefügt.
    • Vollständiges AJAX Plugin Admin Panel hinzugefügt.
    • Funktion zum Speichern von Nachrichten in der Datenbank hinzugefügt.
    • Soundcloud-Taste hinzugefügt.
    • Feature zur schnellen CSS-Ausgabe hinzugefügt.
    • Formularunterstützung für mehrere Seiten hinzugefügt.
    • Tooltip-Unterstützung hinzugefügt.
  • Version 1.3.1:

    • Es wurden fehlende Zend Validate-Bibliotheksdateien zum Senden von E-Mails über SMTP hinzugefügt.
  • Version 1.3.0:

    • : Der Übersetzungsprozess hat sich seit Version 1.3.0 geändert. Jetzt befinden sich alle Übersetzungsdateien (PHP und JS) in den Ordnersprachen. Die PHP-Benachrichtigungen sind in den Ordnersprachen / php / default /. Die .tmx-Datei wurde durch einfache .php-Dateien ersetzt. Also, wenn Sie die Benachrichtigungen aktualisieren möchten, überprüfen Sie diese Dateien.
    • Das Plugin-Installationspaket wurde durch Aktualisierung des Übersetzungsprozesses minimiert.
    • Funktion hinzugefügt, um die automatische Antwort und den Betreff zu spezifizieren, die gesendete und nicht gesendete Nachricht über das Admin Panel des Plugins, ohne die Übersetzungsdateien zu bearbeiten.
    • Es wurde eine neue Funktion zum Exportieren von CSS-Designs hinzugefügt, die über den Quellcode editor erstellt wurden. Sie können Ihr benutzerdefiniertes CSS automatisch als neues Formular-CSS-Design generieren. Mehr Infos
    • Neue Responsive-CSS-Regeln für Nospam-Nachrichten hinzugefügt
    • Das CSS-Thema wurde überarbeitet, um Formularelemente zu zentrieren.
    • CSS-Fehler für Textbereich wurde behoben.
    • Funktion hinzugefügt, um den Pfad zur Datei wp-load.php automatisch zu konfigurieren.
  • Version 1.2.33:

    • Neue Funktion hinzugefügt, um E-Mails automatisch an alle Empfänger zu senden (ohne versteckte Felder zu verwenden).
    • Hinzugefügt dutch (nl) Sprache.
  • Version 1.2.32:

    • Übersetzungsdateien für das Widget "datepicker" hinzugefügt (datepicker verwendet den Parameter "notification lang").
    • Parameter "auto" zum Parameter notification lang hinzugefügt. Mit dieser Konfiguration können Sie Ihre WordPress-Sprache als Plugin-Benachrichtigung lang (nur für die vorhandene Sprache) verwenden.
    • Möglichkeit, den Plugin-Ordner umzubenennen (wenn Sie benötigen).
  • Version 1.2.31:

    • Benachrichtigung für neue Plugin-Version hinzugefügt.
    • Behoben CSS (Box-Sizing) Fehler für WordPress 3.6 Standardthema.
  • Version 1.2.30:

    • Fehler in der brasilianischen brasilianischen Sprache behoben.
  • Version 1.2.29:

    • Neue Übersetzung für Portugiesisch Brasilianische Sprache hinzugefügt.
  • Version 1.2.28:

    • CSS-Übergang für IE10 hinzugefügt.
  • Version 1.2.27:

    • Fix Fehler für Platzhalter auf IE9.
  • Version 1.2.26:

    • Neue Funktion zum Hinzufügen von Anhangsdateien zur automatischen Antwortnachricht.
  • Version 1.2.25:

    • Fügen Sie der nicht aktiven jquery-UI-Bibliothek die Möglichkeit hinzu, alle UI-Funktionen zu deaktivieren (UI-Wigdets, Nospam-Steuerung).
  • Version 1.2.24:

    • Add loader for nospam control, um den Button "send" nur anzuzeigen, wenn nospam versteckte Felder vollständig geladen sind (nützlich für langsame Serververbindungen).
  • Version 1.2.23:

    • Bug für Skript "spezifische Regeln der Validierung" behoben (seit Version 1.2.19).
  • Version 1.2.22:

    • Automatische Erkennung für zusätzliche Sprachdateien hinzugefügt.
  • Version 1.2.21:

    • Behebung eines CSS-Fehlers für die Eingabe von benutzerdefinierten Dateien in IE10.
  • Version 1.2.20:

    • Möglichkeit, für jedes Formular eine andere Übersetzungsdatei anzugeben (nützlich für die Verwendung mehrerer Auto-Repress-Nachrichten).
    • Neue Sprache hinzufügen (Portugiesisch).
  • Version 1.2.19:

    • Entfernen von Bruchkanten in Javascript Plugin Code, um Probleme zu vermeiden, wenn der Parameter "Thema hat Fußzeile" ist "falsch" (um Instanziierungs Skript im Inhalt zu laden) mit WP Thema mit "wpautop" -Feature.
  • Version 1.2.18:

    • Möglichkeit, Feldwerte in der Auto-Responder Nachricht hinzuzufügen (benutzen Sie einfach den Shortcode [field_name] im Inhalt der Mail-Responder-Nachricht).
    • Neue HTML-Formularvorlage mit HTML5-Attributplatzhalter
  • Version 1.2.17:

    • Möglichkeit, den Parameter "Notification lang" (globale Einstellungen) auf "auto" zu konfigurieren. Im automatischen Modus verwendet das Formular die Sprache Ihrer WordPress. Wenn die Sprache in Ihrer Datei "w2_cf_notifications.tmx" nicht vorhanden ist (Sie können Ihre eigene Sprache hinzufügen), wird standardmäßig die Sprache verwendet.
  • Version 1.2.16:

    • die PHP AYAH-Bibliothek aktualisiert, um Fehler zu beheben
  • Version 1.2.15:

    • Neue Validator-Methode für Regulärer Ausdruck (JavaScript-Validierung) hinzugefügt.
    • Möglichkeit, den Übersetzungstext des jquery contact form plugins für die Sprachen "en" und "en_US" in der Datei "js / w2_contact_form / localization / message_en.js" und "../message_en_US.js zu aktualisieren.
  • Version 1.2.14:

    • Möglichkeit, die Seitenauswahlliste (Anzeigeoptionen) so zu konfigurieren, dass alle Post-Type-Status angezeigt werden (nicht nur veröffentlicht).
  • Version 1.2.13:

    • Hinzufügen einer Methode zum Bereinigen der temporären Datei, die für die PHP-Code-Integration generiert wurde. Wenn Sie die PHP-Hard-Integration verwenden, empfiehlt es sich, dieses Update zu verwenden.
    • Fehler beim Senden eines E-Mail-Fehlers bei Verwendung eines Sonderzeichens für den Parameter "Site-Name" (Globale Einstellungen) behoben.
  • Version 1.2.12:

    • Neue globale Einstellungsoptionen
  • Version 1.2.11:

    • Fortschrittsbalken für das Hochladen von Anlagedateien
    • Sicherheitsverbesserung.
  • Version 1.2.10:

    • Neue Funktion zum Konfigurieren des Pfades der Datei wp-config.php.
    • CSS-Übergang jetzt für Browser Chrome, Safari und Opera verfügbar.
  • Version 1.2.9:

    • Neues System zum Zurücksetzen der Plugin-Datenbank. Mach es, indem du auf den Butoon "Plugin-Datenbank zurücksetzen" klickst, nicht durch Deaktivieren des Plugins. Dieses System verhindert den Verlust unerwünschter Formulardaten, wenn der Benutzer das Plugin deaktiviert.
  • Version 1.2.8:

    • Neuer Callback-Erfolgsereignis, um eine spezifische JavaScript-Funktion für das Ereignis "Success Submit" zu erstellen. Beispiel Sie können nach erfolgter Submission eine Ausblendung auf das Formular anwenden.
  • Version 1.2.7:
    • Automatisches erneutes Laden von AYAH nach dem Senden des Formulars
    • Beheben Sie den CSS-Fehler für die Schaltfläche "Farbe senden" mit CSS-Hot-Sneaks.
  • Version 1.2.6:
    • Möglichkeit, PHP-Code im HTML-Quellcode-Editor zu verwenden, wenn Sie das Formular über PHP-Hardcode integrieren (Funktion nur für PHP-Hardcode-Integration verfügbar).
    • Möglichkeit, Mail-Betreff-Vorlage zu erstellen, indem vorhandene Formularfelder-Wert enthalten.
      Beispiel:
      Nachricht von [firstname] [lastname] [mail]
  • Version 1.2.5:
    • Beheben Sie CSS-Konflikt mit einigen WP-Thema.
  • Version 1.2.4:
    • Möglichkeit, alle plugin js librarys in Fußzeile zu laden (nützlich, um einige wp Thema Konflikt zu lösen).
  • Version 1.2.3:
    • Möglichkeit, jquery nicht für WP-Themen zu laden, die die enthaltene jquery-Bibliothek von WordPress nicht verwenden.
  • Version 1.2.2:
    • Möglichkeit, E-Mail-Absender nicht anzugeben, um Benutzer-E-Mail als E-Mail-Absender zu verwenden.
    • Beheben Sie den CSS-Konflikt mit einigen WP-Themen.
  • Version 1.2.1:
    • Repariere PHP-Fehler für Konflikte mit anderen AYAH-Plugins.
  • Version 1.2.0:
    • Automatische Aktualisierung der Datenbankfunktion für die nächsten Plugin-Updates (funktionieren für Version> 1.1.8).
    • Möglichkeit, jquery UI in der Fußzeile zu laden (nützlich, um einige Konflikte zu lösen).
    • Möglichkeit, alle Posts in der Seitenauswahlliste anzuzeigen.
    • Möglichkeit, den Animationseffekt für die js-Validierungsbenachrichtigung zu inaktivieren (nützlich um einige Konflikte zu lösen).
    • Wenn Sie das Plugin von einer Version <1.1.9 aktualisieren, müssen Sie das Plugin deaktivieren und reaktivieren, um die Plugin-Datenbank zurückzusetzen. Erstellen Sie eine Kopie des HTML-Formular-Quellcodes, wenn Sie sie behalten müssen.
  • Version 1.1.11:
    • Fix kleinere PHP-Notiz.
    • Möglichkeit, ältere Version von jquery UI (1.8) für Front-Office-Seite zu verwenden (um JS-Konflikt mit einem Thema und worpdress 3.5 zu lösen).
  • Version 1.1.10:
    • Neue Funktion zum Integrieren eines Formulars mit PHP-Code (direkt in Ihre Designdateien).
  • Version 1.1.9:
    • Behebe PHP 5.4 Fehler für $ _FILES.
    • Repariere den Konflikt mit dem wp-recaptcha Plugin.
    • Beheben Sie den CSS-Fehler für die in Chrome festgelegte UI-Schaltfläche.
  • Version 1.1.8:
    • Beheben Sie den AJAX-Fehler für die Site, die SSL verwendet.
  • Version 1.1.7:
    • Aktualisieren Sie die jquery UI für WordPress 3.5 auf 1.9.
    • Neues CSS, um Konflikte mit CSS-WP-Themen zu minimieren.
    • Wenn Sie das Plugin von einer älteren Version auf 1.1.7 aktualisieren, müssen Sie für jedes Element Ihrer Formulare den HTML-Klassenselektor class = "shadow" in class = "w2_shadow" ändern.
  • Version 1.1.6:
    • Beheben Sie den Fehler für die Breite der Kontrollkästchenfelder in Chrome.
    • Sie können Ihr eigenes benutzerdefiniertes Dateifeld in Ihrem Formular hinzufügen.
  • Version 1.1.5:
    • Behebung eines Fehlers für Felder, die die Konfiguration festlegen, wenn das Formular 0 benötigt.
  • Version 1.1.4:
    • Beheben Sie "Alarmposition senden" im unteren Fehler der Version 1.1.3.
  • Version 1.1.3:
    • Neue Funktion, um mehrere Formulare auf derselben Seite einzufügen.
  • Version 1.1.2:
    • Neue Funktion zur automatischen Konfiguration der Feldereinstellungen, indem die HTML-Elemente des Formulars mit jquery überprüft werden.
  • Version 1.1.1:
    • Sie können Ihre E-Mail über SMTP mit Authentifizierung senden (Beispiel: Google Mail).
    • Neue Methode zum Erstellen einer eigenen HTML-Vorlage für die Mail-Nachricht.
  • Version 1.1.0:
    • Sie können Ihre E-Mail über SMTP senden.
    • Korrigiert den Codierungsfehler für den Inhalt von utf_8 in der E-Mail-Nachricht, um alle Zeichenarten zu akzeptieren.
    • Fix Fehlermeldung für fehlende Übersetzungssprache.
    • Beheben Sie CSS-Fehler für IE9 und benutzerdefinierte Dateieingabe.
    • Neuer CSS-Stil (automatische Größenanpassung) für eine bessere Kompatibilität mit WP Layout, optimiert für iDevices.
    • Neue Auswahlseiten-Funktion zum Anzeigen des Formulars in verschiedenen Seitentypen (Seite, Post, Portfolio, Produkte).
    • Möglichkeit, das Label für den Feldwert in der Body-Mail-Nachricht anzugeben.
    • Mehrfachauswahl-Seitenfunktion (um dasselbe Formular auf mehreren Seiten anzuzeigen).
    • Nachrichtenbenachrichtigung nach der Sendeposition (oben / unten).

Bewertung: 3.96
Verkäufe bisher: 728

Quellangabe

LIVE VORSCHAUJETZT KAUFEN FÜR $16

Wordpress Ajax Kontaktformular mit Anhängen 2.0
  • Leserbewertung
  • bewertet 3.96 Sterne
    3.96 / 5 (0 )
  • Deine Bewertung


HINWEIS IN EIGENER SACHE

Support erhalten Sie über den jeweiligen Entwickler. Wir präsentieren lediglich Themes und Plugins zu Wordpress und bewerten diese.